Simplify - Simplify AI Outage - OpenAI – Incident details

Simplify AI Outage - OpenAI

Resolved
Major outage
Started 9 months agoLasted about 5 hours

Affected

Simplify AI

Major outage from 11:50 PM to 4:29 AM

Updates
  • Resolved
    Resolved

    OpenAI has resolved this issue. If you are still seeing issues, please contact support.

  • Identified
    Identified

    OpenAI has an outage that is impacting all Simplify AI services. We currently don't have a workaround and are waiting on OpenAI for a fix. More information can be found on OpenAI's status page.