Simplify - Elevated 502 Errors from OpenAI – Incident details

Elevated 502 Errors from OpenAI

Resolved
Degraded performance
Started 9 months agoLasted about 3 hours

Affected

Simplify AI

Degraded performance from 3:32 AM to 6:07 AM

Copilot Autofill

Degraded performance from 3:32 AM to 6:07 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident. OpenAI seems to be having some outages.