Simplify - Simplify AI Outage - OpenAI – Incident details

Simplify AI Outage - OpenAI

Resolved
Major outage
Started 7 months agoLasted about 1 hour

Affected

Simplify AI

Major outage from 6:34 PM to 7:48 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.