Simplify - API Outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
API Outage
Resolved
Operational
Started about 1 year ago
Lasted about 1 hour
Affected
Web app
Operational from 4:37 AM to 5:34 AM
Simplify AI
Operational from 4:37 AM to 5:34 AM
Simplify Copilot
Operational from 4:37 AM to 5:34 AM
Updates
Resolved
February 03, 2024 at 5:34 AM
Resolved
February 03, 2024 at 5:34 AM
This incident has been resolved.
Investigating
February 03, 2024 at 4:37 AM
Investigating
February 03, 2024 at 4:37 AM
We are currently investigating this incident.